FutureRestore可以降级的iOS版本总览,分享SEP和基带兼容性图表

本文转载自GeoSn0w 的 idevicecentral.com

如果您想使用 FutureRestore 降级 iOS 设备,在降级过程成功之前,需要存在多个组件并正常工作。首先,您需要在 iOS 版本未签名之前保存您的 SHSH2 blob,您需要 FutureRestore,最重要的是,SEP 和 Baseband 需要从最新版本或已签名的 iOS 版本与您尝试使用的版本兼容降级为。

SEP 和基带兼容性如何工作?

当您使用 FutureRestore 降级 iOS 版本时,您将包含两个不同 iOS 版本的两个不同 IPSW 文件中的组件组合在一起。假设您想从 iOS 14.6 降级到 iOS 14.3。假设存在可以让您从保存的 SHSH2 blob 内部设置 Nonce Generator 的内核漏洞利用,您将需要组合以下内容:

此刻我正在写这篇文章,iOS 14.7.1 是最新版本,iOS 14.7 已签名。我将能够将 iOS 14.3(我尝试降级到的版本)与 iOS 14.7 或 iOS 14.7.1 结合使用。

我们需要组合它们的原因是我们需要当前版本的签名 SEP 和基带,这就是事情变得棘手的地方,因为最新的签名版本可能并不总是具有与您尝试降级的版本兼容的 SEP 和基带到。

在我们的示例中,iOS 14.7 的 SEP 和基带与 iOS 14.3 兼容,因此恢复将继续,但如果您想降级到 iOS 13.7,SEP 和基带将不兼容,因此恢复将失败。

FutureRestore下载

我如何知道 SEP 和基带是否兼容?

在尝试降级之前,您需要研究当前签名版本的 SEP 和基带是否与您尝试降级的版本兼容。否则,降级可能会失败并使您的设备变砖,这将要求您更新到最新的 iOS 版本,该版本可能几个月都无法越狱。

您可以在下方找到我们用于 FutureRestore 降级的兼容 SEP 和基带图表!

SEP 和基带兼容性图表

适用于 iPhone 6S 及更新版本的最新签名 iOS 版本:iOS 14.7.1

适用于 iPhone 5S 和 iPhone 6 的最新签名 iOS 版本:iOS 12.5.4

最后图表更新:今天!

SEP 和基带兼容性(CTR + F 并搜索您的型号):

iOS 15 测试版

  • iOS 15 Beta 4 的 SEP 和基带兼容并可用于降级 iOS 14 版本!(如果可用)

iOS 14.0 -> 14.7.1 范围

警告:在 v225 之前的版本上,A12-A14 FutureRestore 可能存在问题,这些问题与 SEP/BB 兼容性无关。请使用 FutureRestore v225(测试版)或更新版本来解决问题。

  • iPhone 12 / 12 Pro / 12 Pro Max / 12 mini – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)使用 222 等较旧的 FutureRestores 时,在 A14 上多次报告 FDR 错误。始终使用最新的测试版。
  • iPhone SE 2020 – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)。
  • iPhone 11 / 11 Pro / 11 Pro Max  SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)。
  • iPhone XS / XR / XS Max – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及两者之间的所有内容)。
  • iPhone X   SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.3(以及介于两者之间的所有内容)。iOS 14.0 -> 14.2 可能会失败。
  • iPhone 8 / 8 Plus  – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.3(以及介于两者之间的所有内容)。iOS 14.0 -> 14.2 可能会失败。
  • iPhone 7 / 7 Plus – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)。
  • iPhone 6S / 6S Plus – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)。
  • iPhone SE – SEP 和基带兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有内容)。
  • 第 7 代 iPod Touch – SEP 兼容从 iOS 14.7.1 到 iOS 14.0(以及介于两者之间的所有版本)。此设备没有基带。

iOS 13.4 -> iOS 13.7 范围:

  • iPhone SE 2020 (iOS 13.4.1 及更高版本) – SEP 兼容但基带不兼容。降级将失败。
  • iPhone 12 / 12 Pro / 12 Pro Max / 12 mini – SEP 兼容但基带不兼容。降级将失败。
  • iPhone SE 2020 – SEP 兼容但基带不兼容。降级将失败。
  • iPhone 11 / 11 Pro / 11 Pro Max – SEP 兼容但基带不兼容。降级将失败。
  • iPhone XS / XR / XS Max  SEP 兼容但基带不兼容。降级将失败。
  • iPhone X  – SEP 兼容但基带不兼容。降级将失败。
  • iPhone 8 / 8 Plus  – SEP 兼容但基带不兼容。降级将失败。
  • iPhone 7 / 7 Plus – SEP 兼容但基带不兼容。降级将失败。
  • iPhone 6S / 6S Plus – SEP 兼容但基带不兼容。降级将失败。
  • iPhone SE – SEP 兼容,但基带不兼容。降级将失败。
  • iPod Touch 第 7 代 – SEP 兼容。降级将失败。

iOS 13.0 -> iOS 13.3.1 范围

  • iPhone 11 / 11 Pro / 11 Pro Max – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone XS / XR / XS Max – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone X  – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 8 / 8 Plus   SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 7 / 7 Plus – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 6S / 6S Plus – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone SE – SEP 和基带都不兼容。降级将 100% 失败。
  • 第 7 代 iPod Touch – SEP 不兼容。没有基带。降级将 100% 失败。

iOS 12.0 -> iOS 12.5.4 范围

  • iPhone XS / XR / XS Max – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone X  – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 8 / 8 Plus  – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 7 / 7 Plus – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 6S / 6S Plus – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone SE – SEP 和基带都不兼容。降级将 100% 失败。
  • iPod Touch 第 7 代 – SEP 和基带都不兼容。降级将 100% 失败。
  • iPhone 6 / 6 Plus – SEP 和基带兼容从 iOS 12.5.4 到 iOS 12.0(以及两者之间的所有内容)。
  • iPhone 5S  – SEP 和基带兼容从 iOS 12.5.4 到 iOS 12.0(以及介于两者之间的所有内容)。
  • 第 6 代 iPod Touch – SEP 兼容从 iOS 12.5.4 到 iOS 12.0(以及介于两者之间的所有系统)。此设备没有基带。

iOS 11.3 -> 11.4.1 范围

  • iPhone 6 / 6 Plus – SEP 和基带兼容从 iOS 12.5.4 到 iOS 11.3(以及两者之间的所有内容)。
  • iPhone 5S  – SEP 和基带兼容从 iOS 12.5.4 到 iOS 11.3(以及介于两者之间的所有内容)。
  • 第 6 代 iPod Touch – SEP 兼容从 iOS 12.5.4 到 iOS 11.3(以及介于两者之间的所有版本)。此设备没有基带。

iOS 11.0 -> 11.2.6 范围

  • iPhone 6 / 6 Plus – SEP 和 Baseband 都不兼容。降级将 100% 失败。
  • iPhone 5S  – SEP 和基带都不兼容。降级将 100% 失败。
  • 第 6 代 iPod Touch – SEP 不兼容。没有基带。降级将 100% 失败。

为您推荐

发表评论